Author Topic: Cry Of Fear running at a low fps  (Read 5661 times)

GriefChicken

  • Member
  • Posts: 7
    • View Profile
Cry Of Fear running at a low fps
« on: 26 February, 2012, 12:57:16 AM »
So basically, whenever I try to run Cry Of Fear it plays at 1 fps, but the original Half Life seems to work just fine. I've tried re-installing both but I have the same issue.  Does any one have any idea on how I can fix this? Thanks. Also I don't know if this is any help but, I'm currently using the Geforce Gt 555m.
« Last Edit: 26 February, 2012, 02:03:31 AM by GriefChicken »

Dark_Hue

  • Donator
  • Member
  • *
  • Posts: 8
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #1 on: 26 February, 2012, 02:38:56 AM »
Launch the game with the 2D menu, go to options, go to advanced, and try turning off the following: Weather effects, film grain, water ripples, water shader, and maybe a few other things if you like (had to do this with a friends laptop).

GriefChicken

  • Member
  • Posts: 7
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #2 on: 26 February, 2012, 02:51:18 AM »
Launch the game with the 2D menu, go to options, go to advanced, and try turning off the following: Weather effects, film grain, water ripples, water shader, and maybe a few other things if you like (had to do this with a friends laptop).
  Still no luck :/

Dark_Hue

  • Donator
  • Member
  • *
  • Posts: 8
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #3 on: 26 February, 2012, 03:19:03 AM »
That is interesting, after I changed those setting on my friend's laptop his lag was pretty much non-existent, I wonder why it is not working for you.

Naggafin

  • Member
  • Posts: 170
  • You want support? OK.
    • View Profile
    • Learn Marxism
Re: Cry Of Fear running at a low fps
« Reply #4 on: 26 February, 2012, 03:33:39 AM »
Have you tried changing your driver settings? I.e. disabling driver enforced anti-aliasing. To be safe, your video driver should not be enforcing any kind of specific rendering. Everything should be left to application-based settings to prevent conflicts.

Also can you give us your system specifications? You can do so by holding down your Windows Key + R to open a run console, type dxdiag, click OK. Once it opens, click "Save All Information" and post the log into this thread.

Something you may also want to check is if your IDE or SATA controller is set for PIO mode instead of DMA. Do Windows Key + Pause to open the computer properties window, go to device manager, expand the IDE ATA/ATAPI Controllers, double click all of the devices you see there one at a time to open their properties, check if it has an advanced setting (if not that is fine, it means DMA is automatically enabled, just close it out), and ensure "DMA" or "Ultra DMA" is enabled. Can save you 30% of your CPU usage.
« Last Edit: 26 February, 2012, 03:38:21 AM by Naggafin »

GriefChicken

  • Member
  • Posts: 7
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #5 on: 26 February, 2012, 03:59:39 AM »
Here it is, I'll try the other suggestions in the meantime too

Naggafin

  • Member
  • Posts: 170
  • You want support? OK.
    • View Profile
    • Learn Marxism
Re: Cry Of Fear running at a low fps
« Reply #6 on: 26 February, 2012, 04:06:12 AM »
Here it is, I'll try the other suggestions in the meantime too

I took a look at your specs and it seems as if you have an Intel video card. Not many games support those, so a lot of the time Intel cards need to do software emulation to get the effect that would-be achieved through hardware processing on an ATI or Nvidia card. This may be what is happening here and would surely explain the slowness. Being that you have an Alienware system, it's really rather strange that they would've left you with an onboard Intel card rather than a high end Nvidia or ATI card, but it could be the hardware that is separating you from everyone else that is playing. Some solutions to check are:

1. Update your chipset driver from Intel's website
2. Attempt updating the BIOS (CAUTION: Ensure your system has a constant and stable power supply! If ANYTHING goes wrong during a BIOS update, your system will not boot. PS, don't use tools that work in Windows to update your BIOS. 9/10 times they fail)
3. Find a custom made Intel video driver that may have better implementation for rendering APIs than the standard driver
4. S.O.L. man... You may just have to get an ATI or Nvidia card, or settle with watching someone else play the game (PewDiePie [ http://www.youtube.com/user/PewDiePie ] is a good youtuber. He's covering the CoF game at the moment)

GriefChicken

  • Member
  • Posts: 7
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #7 on: 26 February, 2012, 04:19:34 AM »
that's odd, in another program it says that I have the Nvidia Geforce Gt 555m. I'm so confused D:

Naggafin

  • Member
  • Posts: 170
  • You want support? OK.
    • View Profile
    • Learn Marxism
Re: Cry Of Fear running at a low fps
« Reply #8 on: 26 February, 2012, 04:26:56 AM »
that's odd, in another program it says that I have the Nvidia Geforce Gt 555m. I'm so confused D:

It could be that you have both the onboard card enabled and your 3rd party card (the Nvidia) also enabled. Windows will typically render with which ever card has the video cable plugged into it, but sometimes applications can get confused on which to use. Since the DxDiag report shows the Intel card as primary, that's probably not a good thing. If you look on the back of your case, you should see several video ports (either VGA, HDMI/DVI, or both) that are vertical on the upper part of the back, however, if you look below, you should see additional ports on the near bottom of the case laying horizontal. These are the ports for the 3rd party card. Ensure that your monitor cable is plugged into this one and not the top one. If that is the case already, you will need to access the BIOS settings by logging into the CMOS. Do to this, restart your computer and keep tapping the Delete key (or it may say another key to enter BIOS setup, such as F2 as is common in Dell computers) when it starts back up. This should take you into the BIOS setup. In the BIOS setup, you will be presented a menu of a lot of stuff, but we only need to check the video. If you can, navigate to an "Advanced" section, and see if it describes anything about Onboard video or NB (northbridge) Video. If possible, take pictures of your BIOS screen so I may better direct you on disabling your onboard card. If you only have one set of video ports on the back of your system and they are vertical in orientation and near the upper part of the back, that means that you don't have a 3rd party card.
« Last Edit: 26 February, 2012, 04:29:30 AM by Naggafin »

GriefChicken

  • Member
  • Posts: 7
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #9 on: 26 February, 2012, 06:40:49 AM »
Sorry for taking so long but,  I did what you said and went to the bios. I wasn't able to get a screen shot but I found something that may be of some use.
It said

    Integrated Graphics: Intel Sandy Bridge
    Discrete Graphics 1: Nvidia GFX

Also, I should've probably mentioned this earlier but, I'm using a laptop. I don't know if that changes anything..

Naggafin

  • Member
  • Posts: 170
  • You want support? OK.
    • View Profile
    • Learn Marxism
Re: Cry Of Fear running at a low fps
« Reply #10 on: 26 February, 2012, 06:58:35 AM »
Sorry for taking so long but,  I did what you said and went to the bios. I wasn't able to get a screen shot but I found something that may be of some use.
It said

    Integrated Graphics: Intel Sandy Bridge
    Discrete Graphics 1: Nvidia GFX

Also, I should've probably mentioned this earlier but, I'm using a laptop. I don't know if that changes anything..

Hm... That makes this case particularly interesting. I can't fathom why they would have integrated two video cards into the mainboard. Essentially that's what we've got here to keep the package for the laptop small, two video cards integrated into the same circuit, but yet each are still separate. I'm not sure if you're able to somehow change the settings of the integrated graphics, but that is what you need to do. Go to the integrated graphics and somehow disable it. Now before you do this, check to make sure you do have video ports on the back of your laptop that are away from each other (it would help if you could take a picture of it). We may be looking at a more complex kind of setup... It's possible it may be channeling the Nvidia card for back-end rendering and the Intel card for front-end display from the RAMDAC, in which case, if you disable either video card, you will stop getting video input completely. If you could tell me the make and model of the laptop, perhaps I could look some images and specs up on Google to get a better idea of the situation.

GriefChicken

  • Member
  • Posts: 7
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #11 on: 26 February, 2012, 07:28:49 AM »
I have the Alienware M14x. There's no ports on the back, but there's four on the left side, VGA, HDMI, I can't tell what the other one is it kinda looks like a P in a bubble letters type font, and then it has a usb port. I'm sorry if I misunderstood what you were asking.
« Last Edit: 26 February, 2012, 07:31:55 AM by GriefChicken »

Naggafin

  • Member
  • Posts: 170
  • You want support? OK.
    • View Profile
    • Learn Marxism
Re: Cry Of Fear running at a low fps
« Reply #12 on: 26 February, 2012, 07:36:44 AM »
I have the Alienware M14x. There's no ports on the back, but there's four on the left side, VGA, HDMI, I can't tell what the other one is it kinda looks like a P in a bubble letters type font, and then it has a usb port. I'm sorry if I misunderstood what you were asking.

Is the computer still under warranty? If so, I believe (back when I owned an Alienware anyway), you can contact Alienware/Dell customer support and have them walk you through disabling the onboard video card. You would want to do this incase anything goes wrong, because it will be covered as long as you're on the phone with their support. But I definitely believe it is because Windows is seeing the Intel onboard video card as the primary adapter that is the problem.

GriefChicken

  • Member
  • Posts: 7
    • View Profile
Re: Cry Of Fear running at a low fps
« Reply #13 on: 26 February, 2012, 07:40:14 AM »
Alright, I'll be sure to call when I get the chance and I believe I have a  one year warranty.  Thanks for the help :]

Naggafin

  • Member
  • Posts: 170
  • You want support? OK.
    • View Profile
    • Learn Marxism
Re: Cry Of Fear running at a low fps
« Reply #14 on: 26 February, 2012, 07:51:29 AM »
No problem, I hope it goes alright  :) Messing around with the BIOS config is a lot easier on a desktop because you can always re-seat the video card if you accidentally shoot your video out in the BIOS config lol